In short
- CVE-2023-28706 is a CRITICAL (CVSS 9.8) vulnerability affecting apache-airflow-providers-apache-hive, airflow hive provider (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.8%, higher than 86.3% of all vulnerabilities.
- Fix: update to 6.0.0 or later.
Description
Apache Software Foundation's Apache Airflow Hive Provider before 6.0.0 is vulnerable to improper control of generation of code.
NVD description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache Software Foundation Apache Airflow Hive Provider.This issue affects Apache Airflow Hive Provider: before 6.0.0.
More vulnerabilities in apache-airflow-providers-apache-hive
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free