In short
- CVE-2023-28821 is a MEDIUM (CVSS 5.3) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.2% of all vulnerabilities.
- Fix: update to 9.1.0 or later.
Description
Concrete CMS (previously concrete5) before 9.1 did not have a rate limit for password resets.
NVD description
Concrete CMS (previously concrete5) before 9.1 did not have a rate limit for password resets.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free