In short
- CVE-2023-28823 is a HIGH (CVSS 7.3) vulnerability affecting advisor for oneapi (intel), cpu runtime for opencl applications (intel), distribution for python programming language (intel).
- Chance of exploitation in the next 30 days (EPSS): 0.17%, higher than 6.2% of all vulnerabilities.
- Fix: update to 2023.1, 1.19.1, 2021.8, 2021.7.0 or later.
Description
Uncontrolled search path in some Intel(R) oneAPI Toolkit and component software installers before version 4.3.1.493 may allow an authenticated user to potentially enable escalation of privilege via local access.
More vulnerabilities in advisor for oneapi
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free