In short
- CVE-2023-3109 is a MEDIUM (CVSS 5.4) vulnerability affecting admidio/admidio, admidio (admidio).
- Chance of exploitation in the next 30 days (EPSS): 0.48%, higher than 41.3% of all vulnerabilities.
- Fix: update to 4.2.8 or later.
Description
Cross-site Scripting (XSS) - Stored in GitHub repository admidio/admidio prior to 4.2.8.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository admidio/admidio prior to 4.2.8.
More vulnerabilities in admidio/admidio
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free