In short
- CVE-2023-31582 is a HIGH (CVSS 7.5) vulnerability affecting org.bitbucket.b_c:jose4j, jose4j (jose4j project).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.7% of all vulnerabilities.
- Fix: update to 0.9.3 or later.
Description
jose4j before v0.9.3 allows attackers to set a low PBES2 iteration count of 1000 or less.
NVD description
jose4j before v0.9.3 allows attackers to set a low iteration count of 1000 or less.
More vulnerabilities in org.bitbucket.b_c:jose4j
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free