In short
- CVE-2023-32998 is a HIGH (CVSS 8.8) vulnerability affecting com.rapid7:jenkinsci-appspider-plugin, appspider (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.50%, higher than 42.9% of all vulnerabilities.
- Fix: update to 1.0.16 or later.
Description
A cross-site request forgery (CSRF) vulnerability in Jenkins AppSpider Plugin 1.0.15 and earlier allows attackers to connect to an attacker-specified URL and send an HTTP POST request with a JSON payload consisting of attacker-specified credentials.
NVD description
A cross-site request forgery (CSRF) vulnerability in Jenkins AppSpider Plugin 1.0.15 and earlier allows attackers to connect to an attacker-specified URL and send an HTTP POST request with a JSON payload consisting of attacker-specified credentials.
More vulnerabilities in com.rapid7:jenkinsci-appspider-plugin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free