In short
- CVE-2023-3304 is a MEDIUM (CVSS 5.4) vulnerability affecting admidio/admidio, admidio (admidio).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.9% of all vulnerabilities.
- Fix: update to 4.2.9 or later.
Description
Admidio prior to 4.2.9 is vulnerable to Improper Access Control.
NVD description
Improper Access Control in GitHub repository admidio/admidio prior to 4.2.9.
More vulnerabilities in admidio/admidio
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free