In short
- CVE-2023-33498 is a HIGH (CVSS 8.8) vulnerability affecting github.com/alist-org/alist/v3, alist (alistgo).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.6% of all vulnerabilities.
- Fix: update to 3.16.3 or later.
Description
alist <=3.16.3 is vulnerable to Incorrect Access Control. Low privilege accounts can upload any file.
NVD description
alist <=3.16.3 is vulnerable to Incorrect Access Control. Low privilege accounts can upload any file.
More vulnerabilities in github.com/alist-org/alist/v3
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free