In short
- CVE-2023-33599 is a MEDIUM (CVSS 6.1) vulnerability affecting easyimages2.0 (easyimages2.0 project).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.7% of all vulnerabilities.
- Fix: update to 2.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| easyimages2.0 | < 2.8.3
| 2.8.3
|
Description
EasyImages2.0 ≤ 2.8.1 is vulnerable to Cross Site Scripting (XSS) via viewlog.php.
More vulnerabilities in easyimages2.0
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free