In short
- CVE-2023-34541 is a CRITICAL (CVSS 9.8) vulnerability affecting langchain, langchain (langchain).
- Chance of exploitation in the next 30 days (EPSS): 0.94%, higher than 61.0% of all vulnerabilities.
- Fix: update to 0.0.247 or later.
| Package | Affected versions | Patched versions |
|---|
| langchain PyPI | < 0.0.247
| 0.0.247
|
| langchain | = 0.0.171
| No fix yet |
Description
Langchain 0.0.171 is vulnerable to Arbitrary code execution in load_prompt.
NVD description
Langchain 0.0.171 is vulnerable to Arbitrary code execution in load_prompt.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free