In short
- CVE-2023-35908 is a MEDIUM (CVSS 6.5) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.6% of all vulnerabilities.
- Fix: update to 2.6.3 or later.
Description
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows unauthorized read access to a DAG through the URL. It is recommended to upgrade to a version that is not affected
NVD description
Apache Airflow, versions before 2.6.3, is affected by a vulnerability that allows unauthorized read access to a DAG through the URL. It is recommended to upgrade to a version that is not affected
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free