In short
- CVE-2023-36014 is a HIGH (CVSS 7.3) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.5% of all vulnerabilities.
- Fix: update to 119.0.2151.58 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 119.0.2151.58
| 119.0.2151.58
|
Description
Microsoft Edge (Chromium-based) Remote Code Execution Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free