In short
- CVE-2023-36236 is a MEDIUM (CVSS 4.8) vulnerability affecting bagisto/bagisto, bagisto (webkul).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.2% of all vulnerabilities.
- Fix: update to 1.3.2 or later.
Description
Cross Site Scripting vulnerability in webkil Bagisto v1.3.1 and before allows an attacker to execute arbitrary code via a crafted SVG file uplad.
NVD description
Cross Site Scripting vulnerability in webkil Bagisto v.1.5.0 and before allows an attacker to execute arbitrary code via a crafted SVG file uplad.
More vulnerabilities in bagisto/bagisto
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free