In short
- CVE-2023-36237 is a HIGH (CVSS 8.8) vulnerability affecting bagisto/bagisto, bagisto (webkul).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.5% of all vulnerabilities.
- Fix: update to 1.3.2, 1.5.1 or later.
Description
Cross Site Request Forgery vulnerability in Bagisto before v.1.3.2 allows an attacker to execute arbitrary code via a crafted HTML script.
NVD description
Cross Site Request Forgery vulnerability in Bagisto before v.1.5.1 allows an attacker to execute arbitrary code via a crafted HTML script.
More vulnerabilities in bagisto/bagisto
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free