In short
- CVE-2023-36415 is a HIGH (CVSS 8.8) vulnerability affecting azure identity sdk (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.4% of all vulnerabilities.
- Fix: update to 1.10.2, 1.14.1, 3.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| azure identity sdk | < 1.10.2< 1.14.1< 3.3.1
| 1.10.21.14.13.3.1
|
Description
Azure Identity SDK Remote Code Execution Vulnerability
More vulnerabilities in azure identity sdk
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free