In short
- CVE-2023-36465 is a HIGH (CVSS 7.1) vulnerability affecting decidim, decidim-templates, decidim (decidim).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.2% of all vulnerabilities.
- Fix: update to 0.26.8, 0.27.4 or later.
| Package | Affected versions | Patched versions |
|---|
| decidim RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim-templates RubyGems | ≥ 0.23.2, < 0.26.8≥ 0.27.0, < 0.27.4
| 0.26.80.27.4
|
| decidim | ≥ 0.27.0, < 0.27.4< 0.26.8
| 0.27.40.26.8
|
Description
Impact
The templates module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys.
NVD description
Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. The `templates` module doesn't enforce the correct permissions, allowing any logged-in user to access to this functionality in the administration panel. An attacker could use this vulnerability to change, create or delete templates of surveys. This issue has been patched in version 0.26.8 and 0.27.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free