In short
- CVE-2023-36887 is a HIGH (CVSS 7.8) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.6% of all vulnerabilities.
- Fix: update to 114.0.1823.82 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 114.0.1823.82
| 114.0.1823.82
|
Description
Microsoft Edge (Chromium-based) Remote Code Execution Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free