| Package | Affected versions | Patched versions |
|---|---|---|
| archer | < 6.13.0 | 6.13.0 |
Cross Site Scripting (XSS) vulnerability in Archer Platform before v.6.13 and fixed in v.6.12.0.6 and v.6.13.0 allows a remote authenticated attacker to execute arbitrary code via a crafted malicious script.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free