In short
- CVE-2023-37299 is a MEDIUM (CVSS 6.1) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 0.57%, higher than 47.4% of all vulnerabilities.
- Fix: update to 2.11.5 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | < 2.11.5
| 2.11.5
|
| joplin npm | < 2.11.5
| 2.11.5
|
Description
Joplin before 2.11.5 allows XSS via an AREA element of an image map.
NVD description
Joplin before 2.11.5 allows XSS via an AREA element of an image map.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free