In short
- CVE-2023-38158 is a LOW (CVSS 3.1) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.5% of all vulnerabilities.
- Fix: update to 116.0.1938.54 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 116.0.1938.54
| 116.0.1938.54
|
Description
Microsoft Edge (Chromium-based) Information Disclosure Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free