| Package | Affected versions | Patched versions |
|---|---|---|
| metabase | ≥ 0.44.0, < 0.44.7.1≥ 0.45.0, < 0.45.4.1≥ 0.46.0, < 0.46.6.1≥ 1.44.0, < 1.44.7.1≥ 1.45.0, < 1.45.4.1≥ 1.46.0, < 1.46.6.1< 0.43.7.2< 1.43.7.2 | 0.44.7.10.45.4.10.46.6.11.44.7.11.45.4.11.46.6.10.43.7.21.43.7.2 |
Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2, and 1.43.7.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free