In short
- CVE-2023-39062 is a MEDIUM (CVSS 6.1) vulnerability affecting spipu/html2pdf, html2pdf (html2pdf project).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.8% of all vulnerabilities.
- Fix: update to 5.2.8 or later.
Description
Cross Site Scripting vulnerability in Spipu HTML2PDF before v.5.2.8 allows a remote attacker to execute arbitrary code via a crafted script to the forms.php.
NVD description
Cross Site Scripting vulnerability in Spipu HTML2PDF before v.5.2.8 allows a remote attacker to execute arbitrary code via a crafted script to the forms.php.
More vulnerabilities in spipu/html2pdf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free