| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 9.0.0, < 9.2.3 | 9.2.3 |
Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free