In short
- CVE-2023-39660 is a CRITICAL (CVSS 9.8) vulnerability affecting pandasai, pandasai (gabrieleventuri).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.9% of all vulnerabilities.
- Fix: update to 0.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pandasai PyPI | < 0.8.1
| 0.8.1
|
| pandasai | ≤ 0.8.0
| No fix yet |
Description
An issue in Gaberiele Venturi pandasai v.0.8.0 and before allows a remote attacker to execute arbitrary code via a crafted request to the prompt function.
NVD description
An issue in Gaberiele Venturi pandasai v.0.8.0 and before allows a remote attacker to execute arbitrary code via a crafted request to the prompt function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free