| Package | Affected versions | Patched versions |
|---|---|---|
| libvips | ≥ 8.12.0, < 8.14.4 | 8.14.4 |
libvips is a demand-driven, horizontally threaded image processing library. A specially crafted SVG input can cause libvips versions 8.14.3 or earlier to segfault when attempting to parse a malformed UTF-8 character. Users should upgrade to libvips version 8.14.4 (or later) when processing untrusted input.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free