In short
- CVE-2023-4033 is a HIGH (CVSS 7.8) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.5% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.6.0
| 2.6.0
|
| mlflow | < 2.6.0
| 2.6.0
|
Description
OS Command Injection in GitHub repository mlflow/mlflow prior to 2.6.0.
NVD description
OS Command Injection in GitHub repository mlflow/mlflow prior to 2.6.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free