In short
- CVE-2023-41419 is a CRITICAL (CVSS 9.8) vulnerability affecting gevent, gevent (gevent).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.5% of all vulnerabilities.
- Fix: update to 23.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gevent PyPI | < 23.9.0
| 23.9.0
|
| gevent | < 23.9.0
| 23.9.0
|
Description
An issue in Gevent before version 23.9.0 allows a remote attacker to escalate privileges via a crafted script to the WSGIServer component.
NVD description
An issue in Gevent before version 23.9.0 allows a remote attacker to escalate privileges via a crafted script to the WSGIServer component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free