In short
- CVE-2023-4157 is a MEDIUM (CVSS 4.8) vulnerability affecting omeka/omeka-s, omeka s (omeka).
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.9% of all vulnerabilities.
- Fix: update to 4.0.3 or later.
Description
Improper Input Validation in GitHub repository omeka/omeka-s prior to 4.0.3.
NVD description
CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') in GitHub repository omeka/omeka-s prior to version 4.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free