In short
- CVE-2023-42343 is a MEDIUM (CVSS 6.1) vulnerability affecting org.opencms:opencms-core.
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.2% of all vulnerabilities.
- Fix: update to 16.0 or later.
Description
A Cross Site Scripting vulnerability in Alkacon OpenCms before 10.5.1 exists via cmis-online/type.
NVD description
A Cross Site Scripting vulnerability in Alkacon OpenCms before 10.5.1 exists via cmis-online/type.
More vulnerabilities in org.opencms:opencms-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free