In short
- CVE-2023-43666 is a MEDIUM (CVSS 6.5) vulnerability affecting org.apache.inlong:inlong, inlong (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.5% of all vulnerabilities.
- Fix: update to 1.9.0 or later.
Description
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,
General user can view all user data like Admin account.
Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8623
NVD description
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0,
General user can view all user data like Admin account.
Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/8623
More vulnerabilities in org.apache.inlong:inlong
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free