In short
- CVE-2023-44463 is a MEDIUM (CVSS 5.3) vulnerability affecting pretix, pretix (rami).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.7% of all vulnerabilities.
- Fix: update to 2023.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pretix PyPI | < 2023.7.1
| 2023.7.1
|
| pretix | < 2023.7.1
| 2023.7.1
|
Description
An issue was discovered in pretix before 2023.7.1. Incorrect parsing of configuration files causes the application to trust unchecked X-Forwarded-For headers even though it has not been configured to do so. This can lead to IP address spoofing by users of the application.
NVD description
An issue was discovered in pretix before 2023.7.1. Incorrect parsing of configuration files causes the application to trust unchecked X-Forwarded-For headers even though it has not been configured to do so. This can lead to IP address spoofing by users of the application.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free