In short
- CVE-2023-46104 is a MEDIUM (CVSS 6.5) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.8% of all vulnerabilities.
- Fix: update to 3.1.0rc1, 2.1.2, 3.0.1, 2.1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | ≥ 3.0.0, < 3.1.0rc1< 2.1.2
| 3.1.0rc12.1.2
|
| superset | ≥ 3.0.0, < 3.0.1< 2.1.3
| 3.0.12.1.3
|
Description
Uncontrolled resource consumption can be triggered by authenticated attacker that uploads a malicious ZIP to import database, dashboards or datasets.
This vulnerability exists in Apache Superset versions up to and including 2.1.2 and versions 3.0.0, 3.0.1.
NVD description
Uncontrolled resource consumption can be triggered by authenticated attacker that uploads a malicious ZIP to import database, dashboards or datasets.
This vulnerability exists in Apache Superset versions up to and including 2.1.2 and versions 3.0.0, 3.0.1.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free