| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.iotdb:iotdb-core | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
| apache-iotdb | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
| iotdb | ≥ 1.0.0, < 1.3.0 | 1.3.0 |
Remote Code Execution vulnerability in Apache IoTDB. This issue affects Apache IoTDB from 1.0.0 through 1.2.2.
Users are recommended to upgrade to version 1.3.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free