In short
- CVE-2023-46565 is a HIGH (CVSS 7.5) vulnerability affecting github.com/osrg/gobgp/v3.
- Chance of exploitation in the next 30 days (EPSS): 0.75%, higher than 55.0% of all vulnerabilities.
- Fix: update to 3.20.0 or later.
Description
Buffer Overflow vulnerability in osrg gobgp commit 419c50dfac578daa4d11256904d0dc182f1a9b22 allows a remote attacker to cause a denial of service via the handlingError function in pkg/server/fsm.go.
NVD description
Buffer Overflow vulnerability in osrg gobgp commit 419c50dfac578daa4d11256904d0dc182f1a9b22 allows a remote attacker to cause a denial of service via the handlingError function in pkg/server/fsm.go.
More vulnerabilities in github.com/osrg/gobgp/v3
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free