In short
- CVE-2023-46575 is a CRITICAL (CVSS 9.8) vulnerability affecting github.com/layer5io/meshery, meshery (layer5).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.9% of all vulnerabilities.
- Fix: update to 0.6.179 or later.
Description
A SQL injection vulnerability in Meshery before 0.6.179 allows a remote attacker to obtain sensitive information and execute arbitrary code via the order parameter.
NVD description
A SQL injection vulnerability exists in Meshery prior to version v0.6.179, enabling a remote attacker to retrieve sensitive information and execute arbitrary code through the “order” parameter
More vulnerabilities in github.com/layer5io/meshery
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free