In short
- CVE-2023-47110 is a MEDIUM (CVSS 5.3) vulnerability affecting prestashop/blockreassurance, customer reassurance block (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.1% of all vulnerabilities.
- Fix: update to 5.1.4 or later.
Description
Impact
An ajax function in module blockreassurance allows modifying any value in the configuration table
Patches
v5.1.4
Workarounds
no workaround available
References
NVD description
blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4.
More vulnerabilities in prestashop/blockreassurance
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free