In short
- CVE-2023-47350 is a HIGH (CVSS 8.8) vulnerability affecting swiftyedit/swiftyedit, swiftyedit (swiftyedit).
- Chance of exploitation in the next 30 days (EPSS): 0.38%, higher than 32.6% of all vulnerabilities.
- Fix: update to 1.2.0 or later.
Description
SwiftyEdit Content Management System prior to v1.2.0 is vulnerable to Cross Site Request Forgery (CSRF).
NVD description
Cross-Site Request Forgery (CSRF) vulnerability in SwiftyEdit Content Management System prior to v1.2.0, allows remote attackers to escalate privileges via the user password update functionality.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free