In short
- CVE-2023-47440 is a MEDIUM (CVSS 6.5) vulnerability affecting gladys assistant (gladysassistant), gladys.
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.5% of all vulnerabilities.
- Fix: update to 4.30.0 or later.
Description
Gladys Assistant v4.27.0 and prior is vulnerable to Directory Traversal. The patch of CVE-2023-43256 was found to be incomplete, allowing authenticated attackers to extract sensitive files in the host machine.
NVD description
Gladys Assistant v4.27.0 and prior is vulnerable to Directory Traversal. The patch of CVE-2023-43256 was found to be incomplete, allowing authenticated attackers to extract sensitive files in the host machine.
More vulnerabilities in gladys assistant
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free