In short
- CVE-2023-4899 is a HIGH (CVSS 8.8) vulnerability affecting anything-llm (mintplexlabs).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 56.1% of all vulnerabilities.
- Fix: update to 0.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| anything-llm | < 0.0.1
| 0.0.1
|
Description
SQL Injection in GitHub repository mintplex-labs/anything-llm prior to 0.0.1.
More vulnerabilities in anything-llm
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free