In short
- CVE-2023-49109 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.dolphinscheduler:dolphinscheduler, dolphinscheduler (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.3% of all vulnerabilities.
- Fix: update to 3.2.1 or later.
Description
This issue affects Apache DolphinScheduler 3.0.0 before 3.2.1. We recommend users to upgrade Apache DolphinScheduler to version 3.2.1, which fixes the issue.
NVD description
Exposure of Remote Code Execution in Apache Dolphinscheduler.
This issue affects Apache DolphinScheduler: before 3.2.1.
We recommend users to upgrade Apache DolphinScheduler to version 3.2.1, which fixes the issue.
More vulnerabilities in org.apache.dolphinscheduler:dolphinscheduler
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free