In short
- CVE-2023-50168 is a HIGH (CVSS 7.7) vulnerability affecting pega platform (pega).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.4% of all vulnerabilities.
- Fix: update to 8.8.5 or later.
| Package | Affected versions | Patched versions |
|---|
| pega platform | < 8.8.5
| 8.8.5
|
Description
Pega Platform from 6.x to 8.8.4 is affected by an XXE issue with PDF Generation.
More vulnerabilities in pega platform
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free