In short
- CVE-2023-5104 is a MEDIUM (CVSS 6.5) vulnerability affecting nocodb (nocodb), nocodb.
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.7% of all vulnerabilities.
- Fix: update to 0.96.0 or later.
| Package | Affected versions | Patched versions |
|---|
| nocodb | < 0.96.0
| 0.96.0
|
| nocodb npm | < 0.96.0
| 0.96.0
|
Description
Improper Input Validation in GitHub repository nocodb/nocodb prior to 0.96.0.
NVD description
Improper Input Validation in GitHub repository nocodb/nocodb prior to 0.96.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free