| Package | Affected versions | Patched versions |
|---|---|---|
| enterprise server | = 3.11.0≥ 3.10.0, < 3.10.4≥ 3.7.0, < 3.7.19≥ 3.8.0, < 3.8.12≥ 3.9.0, < 3.9.7 | 3.10.43.7.193.8.123.9.7 |
An incorrect authorization vulnerability was identified in GitHub Enterprise Server that allowed issue comments to be read with an improperly scoped token. This vulnerability affected all versions of GitHub Enterprise Server since 3.7 and was fixed in version 3.7.19, 3.8.12, 3.9.7, 3.10.4, and 3.11.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free