In short
- CVE-2023-5227 is a CRITICAL (CVSS 9.8) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.7% of all vulnerabilities.
- Fix: update to 3.1.18, 3.1.8 or later.
Description
Unrestricted Upload of File with Dangerous Type in GitHub repository thorsten/phpmyfaq prior to 3.1.18.
NVD description
Unrestricted Upload of File with Dangerous Type in GitHub repository thorsten/phpmyfaq prior to 3.1.8.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free