In short
- CVE-2023-5349 is a LOW (CVSS 3.3) vulnerability affecting rmagick, rmagick (rmagick).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.1% of all vulnerabilities.
- Fix: update to 5.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| rmagick RubyGems | < 5.3.0
| 5.3.0
|
| rmagick | < 5.3.0
| 5.3.0
|
Description
A memory leak flaw was found in ruby-magick, an interface between Ruby and ImageMagick. This issue can lead to a denial of service (DOS) by memory exhaustion.
NVD description
A memory leak flaw was found in ruby-magick, an interface between Ruby and ImageMagick. This issue can lead to a denial of service (DOS) by memory exhaustion.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free