In short
- CVE-2023-5546 is a MEDIUM (CVSS 5.4) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.5% of all vulnerabilities.
- Fix: update to 4.3.0-rc2, 4.0.11, 4.1.6, 4.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | < 4.3.0-rc2
| 4.3.0-rc2
|
| moodle | ≥ 4.0.0, < 4.0.11≥ 4.1.0, < 4.1.6≥ 4.2.0, < 4.2.3
| 4.0.114.1.64.2.3
|
Description
ID numbers displayed in the quiz grading report required additional sanitizing to prevent a stored XSS risk.
NVD description
ID numbers displayed in the quiz grading report required additional sanitizing to prevent a stored XSS risk.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free