In short
- CVE-2023-5571 is a HIGH (CVSS 7.5) vulnerability affecting vrite (vrite), @vrite/sdk.
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.4% of all vulnerabilities.
- Fix: update to 0.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| vrite | < 0.3.0
| 0.3.0
|
| @vrite/sdk npm | < 0.3.0
| 0.3.0
|
Description
Improper Input Validation in GitHub repository vriteio/vrite prior to 0.3.0.
NVD description
Improper Input Validation in GitHub repository vriteio/vrite prior to 0.3.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free