| Package | Affected versions | Patched versions |
|---|---|---|
| garden gnome package | < 2.2.9 | 2.2.9 |
The Garden Gnome Package plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'ggpkg' shortcode in all versions up to, and including, 2.2.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This was partially patched in version 2.2.7 and fully patched in version 2.2.9.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free