In short
- CVE-2023-6014 is a CRITICAL (CVSS 9.8) vulnerability affecting mlflow.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.4% of all vulnerabilities.
- Fix: update to 2.8.0 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.8.0
| 2.8.0
|
Description
An attacker is able to arbitrarily create an account in MLflow bypassing any authentication requirement.
NVD description
An attacker is able to arbitrarily create an account in MLflow bypassing any authentication requirment.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free