In short
- CVE-2023-6015 is a HIGH (CVSS 7.5) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 4.5%, higher than 91.5% of all vulnerabilities.
- Fix: update to 2.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.8.1
| 2.8.1
|
| mlflow | < 2.8.1
| 2.8.1
|
Description
MLflow allowed arbitrary files to be PUT onto the server.
NVD description
MLflow allowed arbitrary files to be PUT onto the server.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free